zabbix-plugins-client.postinst 182 B

123456789101112131415
  1. #!/bin/sh
  2. #
  3. # Postinst for zabbix-plugins-client
  4. #
  5. set -e
  6. if [ -x "$(which zabbix_agent 2>/dev/null)" ]; then
  7. invoke-rc.d zabbix-agent restart || true
  8. fi
  9. #DEBHELPER#
  10. exit 0